  
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.indianapolisrecorder.com/content/tncms/live/" />
<meta name="keywords" content="jasmin shaheed-young, ips community coalition, joe hogsett, u.s. department of education, bart peterson, the mind trust, rise indy" />
<meta name="news_keywords" content="jasmin shaheed-young, ips community coalition, joe hogsett, u.s. department of education, bart peterson, the mind trust, rise indy" />
<meta name="description" content="Jasmin Shaheed-Young has a vision for a political organization that focuses on education &mdash; while avoiding deeply contested, emotionally fraught debates over school choice." />
<meta name="author" content="DYLAN PEERS MCCOY, Chalkbeat Indiana" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.indianapolisrecorder.com/education/article_565f5202-1c2a-11ea-a2f7-8b1176171c1b.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/content/tncms/assets/v3/editorial/3/0e/30ec8ee2-1c2d-11ea-b814-6f874680ae24/5df10f2170e01.image.jpg?resize=840%2C630" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="A new Indianapolis education PAC wants to bypass controversy. That could be hard." />
<meta property="og:description" content="Jasmin Shaheed-Young has a vision for a political organization that focuses on education &mdash; while avoiding deeply contested, emotionally fraught debates over school choice." />
<meta property="og:site_name" content="Indianapolis Recorder Newspaper" />
<meta property="og:section" content="Education" />
<meta property="fb:app_id" content="100000813664735" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@IndyRecorder" />
<meta name="twitter:image:alt" content="RISE Indy" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,600,300|Khand:300|Raleway:300,400,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.153.0"},"page":{"grid":"boxy","style":"default","path":"\/education","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"DYLAN PEERS MCCOY, Chalkbeat Indiana"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":230},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-59379040-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/content/tncms/ads/impressions.js?_dc=1576136207.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/content/tncms/ads/traffic.js?_dc=1576128916"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/content/tncms/ads/settings.js?_dc=1519926635"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1562358196"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1566170960"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1573034488"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>A new Indianapolis education PAC wants to bypass controversy. That could be hard. | Education | indianapolisrecorder.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.indianapolisrecorder.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/content/tncms/custom/image/4ee66d64-a20f-11e6-bc8f-13b1613dee86.jpg?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="A new Indianapolis education PAC wants to bypass controversy. That could be hard. | Education | indianapolisrecorder.com" href="http://www.indianapolisrecorder.com/search/?f=rss&amp;t=article&amp;c=education&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.indianapolisrecorder.com/education/article_565f5202-1c2a-11ea-a2f7-8b1176171c1b.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.new-search #site-search-1329250-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');
  
      
   
      
 }); 
</script>
        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-565f5202-1c2a-11ea-a2f7-8b1176171c1b section-education type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.indianapolisrecorder.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.153.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Feducation&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=DYLAN+PEERS+MCCOY%2C+Chalkbeat+Indiana&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=230&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-59379040-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.indianapolisrecorder.com",
  secureDomain: "www.indianapolisrecorder.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/indianapolisrecorder.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/education","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1329251" class="tncms-block hidden-md hidden-lg"><section id="block-1329251" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1329251" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1329251" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1329251-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1329251-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1329251-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1329251').submit();
        return false;
    });

    $('#site-search-1329251').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1329251 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1329251 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1329251-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1329255" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1329255" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.indianapolisrecorder.com/users/signup/?referer_url=http%3A%2F%2Fwww.indianapolisrecorder.com%2Feducation%2Farticle_565f5202-1c2a-11ea-a2f7-8b1176171c1b.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.indianapolisrecorder.com/users/login/?referer_url=http%3A%2F%2Fwww.indianapolisrecorder.com%2Feducation%2Farticle_565f5202-1c2a-11ea-a2f7-8b1176171c1b.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.indianapolisrecorder.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1329255').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.indianapolisrecorder.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.indianapolisrecorder.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.indianapolisrecorder.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1329255').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.indianapolisrecorder.com/users/logout/" id="user-logout-form-1329255"><input type="hidden" name="referer_url" value="http://www.indianapolisrecorder.com/education/article_565f5202-1c2a-11ea-a2f7-8b1176171c1b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/local/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/news"  class="nav-link tnt-section-recorder-headlines">Recorder Headlines</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/blogs"  class="nav-link tnt-section-community-commentary">Community Commentary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/aroundtown/"  class="nav-link tnt-section-around-town">Around Town</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/health"  class="nav-link tnt-section-health">Health</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/business/business_directory/"  class="nav-link tnt-section-small-business-directory">Small Business Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/religion/"  class="nav-link tnt-section-religion">Religion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/education"  class="nav-link tnt-section-education">Education</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="http://recorderphotos.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a href="/recorder_report/"  class="nav-link tnt-section-recorder-report">Recorder Report</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://indianaminoritybusinessmagazine.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-imbm">IMBM</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/classifieds/vehicle"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/classifieds/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds/legals"  class="nav-link tnt-section-legals">Legals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-services">Services</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/site/employment.html"  class="nav-link tnt-section-employmentinternships">Employment/Internships</a>
                                </li><li>
                                    <a href="/site/advertise"  class="nav-link tnt-section-advertising">Advertising</a>
                                </li><li>
                                    <a href="/rmg/"  class="nav-link tnt-section-recorder-media-group">Recorder Media Group</a>
                                </li><li>
                                    <a href="/site/forms/online_services"  class="nav-link tnt-section-online-services">Online Services</a>
                                </li><li>
                                    <a href="/site/where_to_buy/"  class="nav-link tnt-section-where-to-buy">Where to Buy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1329174" class="tncms-block center-image"><section id="block-1329174" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/content/tncms/custom/image/0e08ede8-a2ce-11e6-9dd5-63bf28b40a10.png?resize=200%2C22 200w, https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/content/tncms/custom/image/0e08ede8-a2ce-11e6-9dd5-63bf28b40a10.png?resize=300%2C33 300w, https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/content/tncms/custom/image/0e08ede8-a2ce-11e6-9dd5-63bf28b40a10.png?resize=400%2C44 400w, https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/content/tncms/custom/image/0e08ede8-a2ce-11e6-9dd5-63bf28b40a10.png?resize=540%2C59 540w, https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/content/tncms/custom/image/0e08ede8-a2ce-11e6-9dd5-63bf28b40a10.png?resize=750%2C83 750w, https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/content/tncms/custom/image/0e08ede8-a2ce-11e6-9dd5-63bf28b40a10.png?resize=1200%2C132 1200w, https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/content/tncms/custom/image/0e08ede8-a2ce-11e6-9dd5-63bf28b40a10.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1329247" class="tncms-block"><section id="block-1329247" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/content/tncms/custom/image/4c260aae-a2d1-11e6-b226-4f9974fd4efe.png?resize=200%2C79 200w, https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/content/tncms/custom/image/4c260aae-a2d1-11e6-b226-4f9974fd4efe.png?resize=300%2C119 300w, https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/content/tncms/custom/image/4c260aae-a2d1-11e6-b226-4f9974fd4efe.png?resize=400%2C158 400w, https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/content/tncms/custom/image/4c260aae-a2d1-11e6-b226-4f9974fd4efe.png?resize=540%2C213 540w, https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/content/tncms/custom/image/4c260aae-a2d1-11e6-b226-4f9974fd4efe.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1329254" class="tncms-block pull-right"><div id="user-controls-1329254" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.indianapolisrecorder.com/users/login/?referer_url=http%3A%2F%2Fwww.indianapolisrecorder.com%2Feducation%2Farticle_565f5202-1c2a-11ea-a2f7-8b1176171c1b.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.indianapolisrecorder.com/users/signup/?referer_url=http%3A%2F%2Fwww.indianapolisrecorder.com%2Feducation%2Farticle_565f5202-1c2a-11ea-a2f7-8b1176171c1b.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.indianapolisrecorder.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.indianapolisrecorder.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.indianapolisrecorder.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1329254').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.indianapolisrecorder.com/users/logout/" id="user-logout-form-1329254"><input type="hidden" name="referer_url" value="http://www.indianapolisrecorder.com/education/article_565f5202-1c2a-11ea-a2f7-8b1176171c1b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1386023" class="tncms-block"><span class="acct">Account </span></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact us</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/local/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recorder-headlines"  href="/news" >
                    <span class="nav-label">Recorder Headlines</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-community-commentary"  href="/blogs" >
                    <span class="nav-label">Community Commentary</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-around-town"  href="/aroundtown/" >
                    <span class="nav-label">Around Town</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/health" >
                    <span class="nav-label">Health</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-small-business-directory"  href="/business/business_directory/" >
                    <span class="nav-label">Small Business Directory</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-religion"  href="/religion/" >
                    <span class="nav-label">Religion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/education" >
                    <span class="nav-label">Education</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-gallery"  href="http://recorderphotos.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recorder-report"  href="/recorder_report/" >
                    <span class="nav-label">Recorder Report</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-imbm"  href="http://indianaminoritybusinessmagazine.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">IMBM</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-homes"  href="/classifieds/housing/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="/classifieds/vehicle" >
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/classifieds/job/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="/classifieds/legals" >
                    <span class="nav-label">Legals</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-services"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Services</span>
                </a><ul id="main-nav_menu-child-13" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-employmentinternships"  href="/site/employment.html" >
                    <span class="nav-label">Employment/Internships</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising"  href="/site/advertise" >
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recorder-media-group"  href="/rmg/" >
                    <span class="nav-label">Recorder Media Group</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-services"  href="/site/forms/online_services" >
                    <span class="nav-label">Online Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-where-to-buy"  href="/site/where_to_buy/" >
                    <span class="nav-label">Where to Buy</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
          
<div id="custom-top" class="container">
    <div class="row">
        <div class="col-lg-12"><div id="tncms-region-custom-global-top" class="tncms-region "><div id="tncms-block-1329114" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/indianapolisrecorder.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1329115" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/indianapolisrecorder.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </div>
    <div class="row">
        <div class="col-md-8"><div id="tncms-region-above-top-left" class="tncms-region "><div id="tncms-block-1329250" class="tncms-block new-search"><section id="block-1329250" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1329250" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1329250" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm form-control">
        <input id="site-search-1329250-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1329250-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1329250-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1329250').submit();
        return false;
    });

    $('#site-search-1329250').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1329250 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1329250 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1329250-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
        <div class="col-md-4"><div id="tncms-region-above-top-right" class="tncms-region "><div id="tncms-block-1329252" class="tncms-block text-center"><div class="follow-links-1329252 default">
    
    <section id="block-1329252" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/IndyRecorder" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/IndyRecorder" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCscSRKbJahhNRkD-lny00cA" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/indyrecorder/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.indianapolisrecorder.com",
  "sameAs" : ["http://facebook.com/IndyRecorder","https://twitter.com/IndyRecorder","https://www.youtube.com/channel/UCscSRKbJahhNRkD-lny00cA","https://www.instagram.com/indyrecorder/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    </div>
</div>
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-30ec8ee2-1c2d-11ea-b814-6f874680ae24" class="modal fullscreen in modal-image image-default modal-30ec8ee2-1c2d-11ea-b814-6f874680ae24" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/content/tncms/assets/v3/editorial/3/0e/30ec8ee2-1c2d-11ea-b814-6f874680ae24/5df10f2170e01.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/content/tncms/assets/v3/editorial/3/0e/30ec8ee2-1c2d-11ea-b814-6f874680ae24/5df10f2170e01.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/content/tncms/assets/v3/editorial/3/0e/30ec8ee2-1c2d-11ea-b814-6f874680ae24/5df10f2170e01.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/content/tncms/assets/v3/editorial/3/0e/30ec8ee2-1c2d-11ea-b814-6f874680ae24/5df10f2170e01.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/content/tncms/assets/v3/editorial/3/0e/30ec8ee2-1c2d-11ea-b814-6f874680ae24/5df10f2170e01.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/content/tncms/assets/v3/editorial/3/0e/30ec8ee2-1c2d-11ea-b814-6f874680ae24/5df10f2170e01.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/content/tncms/assets/v3/editorial/3/0e/30ec8ee2-1c2d-11ea-b814-6f874680ae24/5df10f2170e01.image.jpg?resize=1080%2C810 1200w"
                    sizes="100vw"
                    width="1080"
                    height="810"
                    alt="RISE Indy"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-30ec8ee2-1c2d-11ea-b814-6f874680ae24" data-target=".caption-inner-modal-image-30ec8ee2-1c2d-11ea-b814-6f874680ae24">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-30ec8ee2-1c2d-11ea-b814-6f874680ae24 collapse in"><div class="caption-text"><p><span>The 26-member RISE Advisory Council includes educators, parents, and community leaders. (Photo provided by RISE Indy)</span></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.indianapolisrecorder.com%2Fimage_30ec8ee2-1c2d-11ea-b814-6f874680ae24.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_30ec8ee2-1c2d-11ea-b814-6f874680ae24.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30ec8ee2-1c2d-11ea-b814-6f874680ae24"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=RISE%20Indy&via=IndyRecorder&url=http%3A%2F%2Fwww.indianapolisrecorder.com%2Fimage_30ec8ee2-1c2d-11ea-b814-6f874680ae24.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_30ec8ee2-1c2d-11ea-b814-6f874680ae24.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30ec8ee2-1c2d-11ea-b814-6f874680ae24"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.indianapolisrecorder.com/tncms/asset/editorial/30ec8ee2-1c2d-11ea-b814-6f874680ae24" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"30ec8ee2-1c2d-11ea-b814-6f874680ae24"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIndianapolis%20Recorder%5D%20RISE%20Indy&body=http%3A%2F%2Fwww.indianapolisrecorder.com%2Fimage_30ec8ee2-1c2d-11ea-b814-6f874680ae24.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"30ec8ee2-1c2d-11ea-b814-6f874680ae24"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_30ec8ee2-1c2d-11ea-b814-6f874680ae24.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30ec8ee2-1c2d-11ea-b814-6f874680ae24"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-30ec8ee2-1c2d-11ea-b814-6f874680ae24-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="30ec8ee2-1c2d-11ea-b814-6f874680ae24" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="30ec8ee2-1c2d-11ea-b814-6f874680ae24" class="save-list-30ec8ee2-1c2d-11ea-b814-6f874680ae24-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="30ec8ee2-1c2d-11ea-b814-6f874680ae24" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-30ec8ee2-1c2d-11ea-b814-6f874680ae24 img { max-height: 570px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-565f5202-1c2a-11ea-a2f7-8b1176171c1b" class="asset article-default"  data-url="http://www.indianapolisrecorder.com/education/article_565f5202-1c2a-11ea-a2f7-8b1176171c1b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/content/tncms/assets/v3/editorial/3/0e/30ec8ee2-1c2d-11ea-b814-6f874680ae24/5df10f2170e01.image.jpg?resize=840%2C630">
            <meta itemprop="width" content="840">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="indianapolisrecorder.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.indianapolisrecorder.com/education/article_565f5202-1c2a-11ea-a2f7-8b1176171c1b.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-565f5202-1c2a-11ea-a2f7-8b1176171c1b" class="asset-paging">
                <div id="paging-prev-565f5202-1c2a-11ea-a2f7-8b1176171c1b" class="paging-link prev offset"></div>
                <div id="paging-next-565f5202-1c2a-11ea-a2f7-8b1176171c1b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            A new Indianapolis education PAC wants to bypass controversy. That could be hard.
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By DYLAN PEERS MCCOY, Chalkbeat Indiana</span></li>
        
        
            <li><time datetime="2019-12-11T10:24:00-05:00" class="tnt-date asset-date text-muted">
            Dec 11, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-12-11T10:45:44-05:00" class="tnt-date asset-date text-muted">15 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/education/article_565f5202-1c2a-11ea-a2f7-8b1176171c1b.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-12-11T10:24:00-05:00">
    <meta itemprop="datePublished" content="2019-12-11T10:24:00-05:00">
    <meta itemprop="dateModified" content="2019-12-11T05:45:44-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.indianapolisrecorder.com%2Feducation%2Farticle_565f5202-1c2a-11ea-a2f7-8b1176171c1b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/education/article_565f5202-1c2a-11ea-a2f7-8b1176171c1b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"565f5202-1c2a-11ea-a2f7-8b1176171c1b"}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20new%20Indianapolis%20education%20PAC%20wants%20to%20bypass%20controversy.%20That%20could%20be%20hard.&via=IndyRecorder&url=http%3A%2F%2Fwww.indianapolisrecorder.com%2Feducation%2Farticle_565f5202-1c2a-11ea-a2f7-8b1176171c1b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/education/article_565f5202-1c2a-11ea-a2f7-8b1176171c1b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"565f5202-1c2a-11ea-a2f7-8b1176171c1b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.indianapolisrecorder.com/tncms/asset/editorial/565f5202-1c2a-11ea-a2f7-8b1176171c1b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"565f5202-1c2a-11ea-a2f7-8b1176171c1b"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIndianapolis%20Recorder%5D%20A%20new%20Indianapolis%20education%20PAC%20wants%20to%20bypass%20controversy.%20That%20could%20be%20hard.&body=http%3A%2F%2Fwww.indianapolisrecorder.com%2Feducation%2Farticle_565f5202-1c2a-11ea-a2f7-8b1176171c1b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"565f5202-1c2a-11ea-a2f7-8b1176171c1b"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-30ec8ee2-1c2d-11ea-b814-6f874680ae24" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-30ec8ee2-1c2d-11ea-b814-6f874680ae24" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1080">
            <meta itemprop="height" content="810">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/content/tncms/assets/v3/editorial/3/0e/30ec8ee2-1c2d-11ea-b814-6f874680ae24/5df10f2170e01.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/content/tncms/assets/v3/editorial/3/0e/30ec8ee2-1c2d-11ea-b814-6f874680ae24/5df10f2170e01.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/content/tncms/assets/v3/editorial/3/0e/30ec8ee2-1c2d-11ea-b814-6f874680ae24/5df10f2170e01.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/content/tncms/assets/v3/editorial/3/0e/30ec8ee2-1c2d-11ea-b814-6f874680ae24/5df10f2170e01.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/content/tncms/assets/v3/editorial/3/0e/30ec8ee2-1c2d-11ea-b814-6f874680ae24/5df10f2170e01.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/content/tncms/assets/v3/editorial/3/0e/30ec8ee2-1c2d-11ea-b814-6f874680ae24/5df10f2170e01.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/content/tncms/assets/v3/editorial/3/0e/30ec8ee2-1c2d-11ea-b814-6f874680ae24/5df10f2170e01.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/content/tncms/assets/v3/editorial/3/0e/30ec8ee2-1c2d-11ea-b814-6f874680ae24/5df10f2170e01.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/content/tncms/assets/v3/editorial/3/0e/30ec8ee2-1c2d-11ea-b814-6f874680ae24/5df10f2170e01.image.jpg?resize=1080%2C810 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1080"
                    height="810"
                    alt="RISE Indy"
                    class="img-responsive full tnt-restrict-img-30ec8ee2-1c2d-11ea-b814-6f874680ae24" />
            </div><style>
                .tnt-restrict-img-30ec8ee2-1c2d-11ea-b814-6f874680ae24 {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p><span>The 26-member RISE Advisory Council includes educators, parents, and community leaders. (Photo provided by RISE Indy)</span></p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="565f5202-1c2a-11ea-a2f7-8b1176171c1b">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.indianapolisrecorder.com%2Feducation%2Farticle_565f5202-1c2a-11ea-a2f7-8b1176171c1b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/education/article_565f5202-1c2a-11ea-a2f7-8b1176171c1b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"565f5202-1c2a-11ea-a2f7-8b1176171c1b"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20new%20Indianapolis%20education%20PAC%20wants%20to%20bypass%20controversy.%20That%20could%20be%20hard.&via=IndyRecorder&url=http%3A%2F%2Fwww.indianapolisrecorder.com%2Feducation%2Farticle_565f5202-1c2a-11ea-a2f7-8b1176171c1b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/education/article_565f5202-1c2a-11ea-a2f7-8b1176171c1b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"565f5202-1c2a-11ea-a2f7-8b1176171c1b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.indianapolisrecorder.com/tncms/asset/editorial/565f5202-1c2a-11ea-a2f7-8b1176171c1b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"565f5202-1c2a-11ea-a2f7-8b1176171c1b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIndianapolis%20Recorder%5D%20A%20new%20Indianapolis%20education%20PAC%20wants%20to%20bypass%20controversy.%20That%20could%20be%20hard.&body=http%3A%2F%2Fwww.indianapolisrecorder.com%2Feducation%2Farticle_565f5202-1c2a-11ea-a2f7-8b1176171c1b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"565f5202-1c2a-11ea-a2f7-8b1176171c1b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/education/article_565f5202-1c2a-11ea-a2f7-8b1176171c1b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"565f5202-1c2a-11ea-a2f7-8b1176171c1b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-565f5202-1c2a-11ea-a2f7-8b1176171c1b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="565f5202-1c2a-11ea-a2f7-8b1176171c1b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="565f5202-1c2a-11ea-a2f7-8b1176171c1b" class="save-list-565f5202-1c2a-11ea-a2f7-8b1176171c1b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="565f5202-1c2a-11ea-a2f7-8b1176171c1b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Jasmin Shaheed-Young has a vision for a political organization that focuses on education — while avoiding deeply contested, emotionally fraught debates over school choice.</p><p>Shaheed-Young says she wants the new political action committee she founded, known as RISE Indy, to be driven by community priorities and focus on unifying issues, such as improving student achievement, rather than the debate between charter and traditional public schools.</p><p>“There’s so much rhetoric around what is the school model? Who is funding what? But kids are continuing to fail,” said Shaheed-Young, a former vice president for a real estate development firm and Democratic fundraiser. “How do we approach looking at this as a quality of life issue — so everyone feels like they need to do something and there’s not this apathy?”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/indianapolisrecorder.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/education","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Although its agenda is not yet fleshed out, Shaheed-Young’s fledgling political group is poised to play a significant role in politics because of its close ties to influential school choice advocates. But those same connections mean that it will be hard for the group to avoid the volatile politics that have come to define Indianapolis Public Schools board elections.</p><p>Andy Downs, director of the Mike Downs Center for Indiana Politics at Purdue University Fort Wayne, said that there are few issues around education that are likely to be “non-controversial,” since they are often tied to funding choices. “As soon as you do that, you have stepped into a debate,” Downs said.</p><p>The gap in passing rates on state tests between students of color and their white peers, for example, has drawn renewed focus from many Indianapolis education advocates in recent months. But while many people share the goal of improving schools, there is no consensus around the best approach to do so. For voters who care about education policy, issues such as whether to partner with charter schools and whether to close schools are divisive — and so is the battle to steer the future of the state’s largest district.</p><p>RISE, which began bringing on staff in June, is focused on meeting with residents and community leaders, Shaheed-Young said. It will lobby the Indiana legislature, but she said she did not know what role it will play in state and local elections or if it will endorse or support school board candidates. Shaheed-Young said the policies it will throw its weight behind are also a work in progress.</p><p>“We are the convener to bring all these people together,” Shaheed-Young said. “But the community will really guide our actions and how we are approaching this work.”</p><p>Getting new people involved in education issues, however, is an uphill battle. When RISE held a meeting at the Martin Luther King Community Center in September, the three community members who showed up were outnumbered by the staffers and consultants for the group.</p><p>One of the attendees was Brandi Davis, a mother of seven with three children enrolled at School 43. Davis didn’t focus on the debate about school choice or other hot-button issues. She brought up her concerns that her older children were not prepared for college, and she said she wanted all children in the district to have the chance to learn a second language beginning in kindergarten.</p><p>“I just feel like some the — I don’t want to call them luxuries — but some of the opportunities are not given to all of the children,” Davis said.</p><p>For some observers, however, RISE’s efforts to sidestep controversy seem disingenuous, and its agenda already appears clear based on its board. It features high-profile charter school advocates, including former Democratic Mayor Bart Peterson, <a href="https://www.chalkbeat.org/posts/in/2019/06/03/an-indianapolis-charter-pioneer-urges-school-leaders-to-step-up-in-face-of-political-pressure/" target="_blank">who brought charter schools to Indianapolis</a> and now oversees an Indianapolis charter network, and Republican businessman and philanthropist Al Hubbard, who was once considered a <a href="https://www.chalkbeat.org/posts/in/2017/06/05/indianapolis-businessman-al-hubbard-wont-join-betsy-devos-at-the-u-s-department-of-education/" target="_blank">leading candidate</a> to serve under Secretary Betsy DeVos at the U.S. Department of Education.</p><p>“It’s certainly not an effort to draw all of the community into conversation and agreement,” said Jim Scheurich, president of the IPS Community Coalition, an education group that is critical of the current IPS administration and partnerships with charter schools.</p><p>Supporters of partnerships with charter and non-profit school managers, known as innovation schools, have held control of the Indianapolis Public Schools board for several years. Those schools are controversial, however, in part because teachers that work at them are not represented by the district union.</p><p>Elections for seats on the Indianapolis Public Schools board have become hotly contested in part because of the influence of political groups. Candidates who support innovation schools have been <a href="https://chalkbeat.org/posts/in/2018/09/05/stand-for-children-endorses-1-newcomer-and-2-incumbents-for-indianapolis-public-schools-board/" target="_blank">backed by</a> Stand for Children, a parent organizing group that also plays a key role in elections, sending out mailers and hiring campaign staffers. But Stand has drawn a backlash from some people, in part because it does not disclose much of its election spending.</p><p>In the most recent election, a new player became influential in the school board race. Two school board candidates <a href="https://www.chalkbeat.org/posts/in/2018/10/19/indiana-teachers-union-spends-big-on-indianapolis-public-schools-in-election/" target="_blank">backed by</a> the IPS Community Coalition and the teachers union <a href="https://www.chalkbeat.org/posts/in/2018/11/08/how-backlash-to-big-changes-in-indianapolis-public-schools-fueled-board-upsets/" target="_blank">defeated incumbents</a> to win seats. That did not tip the balance of power among leaders on the seven-member board, but if other charter school critics win seats in the future or current board members lose faith in innovation schools, the district could turn against the partnerships.</p><p>Scheurich sees RISE as a response from charter allies to losing at the ballot box — and as a strategy to maintain control of the district. “This is another effort to get people to support what they are doing without changing what they are doing,” he said.</p><p>Shaheed-Young says the group’s origin is closer to home. The daughter of retired Marion County Superior Court Judge David Shaheed, she became involved in politics when he was running for office. RISE is a way for her to focus her political efforts to “really help benefit the least among us, and that’s kids,” she said.</p><p>In her personal life, Shaheed-Young is surrounded by educators. Her husband, Ahmed Young, is chief of external affairs and general counsel for Indianapolis Public Schools and previously led the mayor’s office overseeing charter schools.</p><p>Two of Shaheed-Young’s sisters are also influential in Indianapolis education. Mariama Shaheed is the founder of Global Prep Academy, one of the first charter schools to overhaul an IPS campus through the innovation network. Kameelah Shaheed-Diallo used to work at The Mind Trust, an Indianapolis nonprofit that supports charter and innovation schools. She <a href="https://www.the74million.org/article/74-interview-the-city-fund-founders-talk-about-their-new-campaign-to-identify-americas-most-innovative-public-school-systems-and-the-first-metro-areas-where-theyll/" target="_blank">left to become a partner at the City Fund</a>, a national group with a similar mission.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/indianapolisrecorder.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/education","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Shaheed-Young’s connections and the backgrounds’ of several RISE board members raise the question of whether it is essentially a political organ of The Mind Trust. Leaders of both groups say that, while some supporters may overlap, they are not connected.</p><p>The Mind Trust does not “have any interest or ability to influence” what RISE Indy does, said Brandon Brown, CEO of the nonprofit. “At the same time, we applaud Jasmin and her courageous leadership,” he said. “I don’t think that this organization represents anything other than another voice that is going to advocate on behalf of kids.”</p><p>Shaheed-Young declined to say where the group’s funding so far came from, because she said they are still in the initial stages of fundraising. The PAC must disclose its donations to candidates — a disclosure in October showed a $20,000 donation to Democratic Mayor Joe Hogsett’s reelection campaign — but not all of its fundraising.</p><p>Former Mayor Peterson, who <a href="https://www.themindtrust.org/about/our-history/" target="_blank">helped found The Mind Trust</a> and served on its board until October 2018, said that if the nonprofit were interested in forming a political arm, it would have done so openly.</p><p>While Shaheed-Young said she is looking to community residents to drive the PAC’s direction, Peterson is clear that he joined the board because he believes RISE will advocate for charter schools. “I am going to be supportive of just about any organization that supports the particular type of education alternatives that I care most about — which is predominantly charter schools,” he said.</p><p>Peterson is one of several RISE board members who have ties to charter schools, including businessman Bill Shrewsberry, who also sits on The Mind Trust’s board and previously served on both the city and state charter boards, and Gary Borden, managing director of Public School Allies, the political arm of a <a href="https://chalkbeat.org/posts/us/2019/10/24/city-fund-public-school-allies-election-spending-arnold-hastingss/" target="_blank">national group that supports charter schools and the portfolio model</a>.</p><p>Shaheed-Young argues that the PAC is also incorporating views from a wider swath of the community through a 26-member advisory council, which includes teachers, parents, and advocates. The board provides funding and support, she said, but the advisory council helps the group connect with the community and stay focused on improving student outcomes.</p><p>“So how do we stay above the fray?” she said.</p><p>“We continue to go to our advisory council to ensure that … we’re on mission.”</p><p><em><a href="https://chalkbeat.org" target="_blank">Chalkbeat</a> is a nonprofit news site covering educational change in public schools.</em></p><p><em>This story was originally posted on <a href="https://chalkbeat.org/posts/in/2019/12/09/a-new-indianapolis-education-pac-wants-to-bypass-controversy-that-could-be-hard/?utm_source=republish&amp;utm_medium=web&amp;utm_campaign=republish" target="_blank">Chalkbeat</a> by Dylan Peers McCoy on Dec. 9, 2019.</em></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/indianapolisrecorder.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/education","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.indianapolisrecorder.com%2Feducation%2Farticle_565f5202-1c2a-11ea-a2f7-8b1176171c1b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/education/article_565f5202-1c2a-11ea-a2f7-8b1176171c1b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"565f5202-1c2a-11ea-a2f7-8b1176171c1b"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20new%20Indianapolis%20education%20PAC%20wants%20to%20bypass%20controversy.%20That%20could%20be%20hard.&via=IndyRecorder&url=http%3A%2F%2Fwww.indianapolisrecorder.com%2Feducation%2Farticle_565f5202-1c2a-11ea-a2f7-8b1176171c1b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/education/article_565f5202-1c2a-11ea-a2f7-8b1176171c1b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"565f5202-1c2a-11ea-a2f7-8b1176171c1b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.indianapolisrecorder.com/tncms/asset/editorial/565f5202-1c2a-11ea-a2f7-8b1176171c1b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"565f5202-1c2a-11ea-a2f7-8b1176171c1b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIndianapolis%20Recorder%5D%20A%20new%20Indianapolis%20education%20PAC%20wants%20to%20bypass%20controversy.%20That%20could%20be%20hard.&body=http%3A%2F%2Fwww.indianapolisrecorder.com%2Feducation%2Farticle_565f5202-1c2a-11ea-a2f7-8b1176171c1b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"565f5202-1c2a-11ea-a2f7-8b1176171c1b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/education/article_565f5202-1c2a-11ea-a2f7-8b1176171c1b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"565f5202-1c2a-11ea-a2f7-8b1176171c1b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-565f5202-1c2a-11ea-a2f7-8b1176171c1b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="565f5202-1c2a-11ea-a2f7-8b1176171c1b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="565f5202-1c2a-11ea-a2f7-8b1176171c1b" class="save-list-565f5202-1c2a-11ea-a2f7-8b1176171c1b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="565f5202-1c2a-11ea-a2f7-8b1176171c1b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22jasmin%20shaheed-young%22#tncms-source=keyword" class="tag-jasmin-shaheed-young label label-default" >Jasmin Shaheed-young</a>
            </li> <li>
                <a href="/search/?k=%22ips%20community%20coalition%22#tncms-source=keyword" class="tag-ips-community-coalition label label-default" >Ips Community Coalition</a>
            </li> <li>
                <a href="/search/?k=%22joe%20hogsett%22#tncms-source=keyword" class="tag-joe-hogsett label label-default" >Joe Hogsett</a>
            </li> <li>
                <a href="/search/?k=%22u.s.%20department%20of%20education%22#tncms-source=keyword" class="tag-u_s_-department-of-education label label-default" >U.s. Department Of Education</a>
            </li> <li>
                <a href="/search/?k=%22bart%20peterson%22#tncms-source=keyword" class="tag-bart-peterson label label-default" >Bart Peterson</a>
            </li> <li>
                <a href="/search/?k=%22the%20mind%20trust%22#tncms-source=keyword" class="tag-the-mind-trust label label-default" >The Mind Trust</a>
            </li> <li>
                <a href="/search/?k=%22rise%20indy%22#tncms-source=keyword" class="tag-rise-indy label label-default" >Rise Indy</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="565f5202-1c2a-11ea-a2f7-8b1176171c1b" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/education/article_565f5202-1c2a-11ea-a2f7-8b1176171c1b.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="565f5202-1c2a-11ea-a2f7-8b1176171c1b" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.indianapolisrecorder.com/users/login/?referer_url=http%3A%2F%2Fwww.indianapolisrecorder.com%2Feducation%2Farticle_565f5202-1c2a-11ea-a2f7-8b1176171c1b.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/indianapolisrecorder.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/education","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1329249" class="tncms-block hide-headline"><section id="block-1329249" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1329249 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition/">
                
                Latest e-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-1329249-8f8a50f2-47f2-5e5b-856d-04533d3491ac" class="clearfix card feature feature-overlay-none feature-hover-none  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-8f8a50f2-47f2-5e5b-856d-04533d3491ac media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_8f8a50f2-47f2-5e5b-856d-04533d3491ac.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Indianapolis Recorder"
                            class="img-responsive lazyload full"
                            width="300"
                            height="607"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/content/tncms/assets/v3/eedition/a/d3/ad39665a-f2d5-5fff-a0fe-03d17759dbb6/5de94cba2beb2.preview-300.jpg?resize=200%2C405 200w, https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/content/tncms/assets/v3/eedition/a/d3/ad39665a-f2d5-5fff-a0fe-03d17759dbb6/5de94cba2beb2.preview-300.jpg?resize=300%2C607 300w" />
                </a>
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/eedition/edition_8f8a50f2-47f2-5e5b-856d-04533d3491ac.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Indianapolis Recorder</span>
                        </a>
                        <div class="centered-content"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/eedition/" class="tnt-section-tag">e-Edition</a>
                </div>
            
            
        </div><div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="/eedition/edition_8f8a50f2-47f2-5e5b-856d-04533d3491ac.html" class="tnt-asset-link">
        

        
            Indianapolis Recorder</a></h1></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-1329175" class="tncms-block"><section id="block-1329175" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1329175 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1329175" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1329175" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1329175" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1329175" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1329175" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/recorder_headlines/article_4395ec1e-177d-11ea-afc7-f70a9bb3eef8.html">Remembering Pastor Frank Alexander, longtime faith and community leader in Martindale-Brightwood</a></li><li><a href="/opinion/article_ba370c68-0c6a-11ea-a7d6-4fbdbd279682.html">Willful ignorance in Carmel</a></li><li><a href="/aroundtown/article_b8232a6a-1769-11ea-86db-bfd0e4dba06d.html">S.H.E. Event helps Black-owned businesses learn and grow</a></li><li><a href="/recorder_headlines/article_c3332aec-1857-11ea-b348-cfc7bf13dac4.html">Moving on from city-county council drama, Belinda Drake aims for Statehouse</a></li><li><a href="/business/article_718f4a74-1765-11ea-923a-3f5754ea5460.html">U.S. has much to learn from Indiana’s workforce programs</a></li><li><a href="/opinion/article_9c2c8060-1ab4-11ea-880c-938fe1b47c22.html">Time to have those awkward conversations</a></li><li><a href="/recorder_headlines/article_9249d3e6-0c71-11ea-9414-6745f99a9a68.html">Recorder Media Group honors those who champion diversity</a></li><li><a href="/education/article_e6e5438e-177c-11ea-bd76-571bbd431db1.html">Documentary encourages conversation about Black girls, schools</a></li><li><a href="/education/article_89cf71b8-1058-11ea-a304-cbd944675de5.html">Black students aren’t getting full benefit of 21st Century Scholars program</a></li><li><a href="/recorder_headlines/article_9e751dfe-15ec-11ea-9406-375c1447ad13.html">IMPD chief to retire at end of year</a></li></ul></div>
        
        
            <div id="images-1329175" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-1329175" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1329175" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1329738" class="tncms-block"><section id="block-1329738" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1329738 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Calendar
                
                    </a>
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-1329738" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2019-12-12&d2=2019-12-12&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.indianapolisrecorder.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div><div id="tncms-block-1329126" class="tncms-block"><section id="block-1329126" class="block emphasis-h4   " >
    
        <div class="card-panel panel">
            <div class="panel-body">
    
        <ul class="card event-list">
        
	        <li id="card-event-list-e5b170be-d406-11e9-ac8d-5cb9017b7710" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">12</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_e5b170be-d406-11e9-ac8d-5cb9017b7710.html" class="tnt-asset-link">
        

        
            Endia Beal: Am I What You're Looking For?</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-12T10:00:00-05:00">
            Thu, Dec 12, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-66c20afe-d404-11e9-944f-308d99b28adc" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">12</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_66c20afe-d404-11e9-944f-308d99b28adc.html" class="tnt-asset-link">
        

        
            Encountering Color: Sanford Wurmfeld's E-Cyclorama II (and Other Paintings)</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-12T10:00:00-05:00">
            Thu, Dec 12, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-869964f8-d409-11e9-bbce-e3169f9a06ed" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">12</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_869964f8-d409-11e9-bbce-e3169f9a06ed.html" class="tnt-asset-link">
        

        
            Stefan Petranek: The Future is Broken</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-12T10:00:00-05:00">
            Thu, Dec 12, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-73fe38b2-6dc2-11e9-b082-5cb9017b7710" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">12</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_73fe38b2-6dc2-11e9-b082-5cb9017b7710.html" class="tnt-asset-link">
        

        
            Take Me There®: Greece</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-12T10:00:00-05:00">
            Thu, Dec 12, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-bdf3ebb6-00ab-11ea-a814-5f33ffb49769" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">12</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_bdf3ebb6-00ab-11ea-a814-5f33ffb49769.html" class="tnt-asset-link">
        

        
            Christmas at the Haan Museum</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-12T13:00:00-05:00">
            Thu, Dec 12, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    
            </div>
        </div>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/indianapolisrecorder.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/education","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1329240" class="tncms-block"></div><div id="tncms-block-1329154" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/indianapolisrecorder.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/education","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1329116" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/indianapolisrecorder.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1329117" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/indianapolisrecorder.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1329243" class="tncms-block"><section id="block-1329243" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1329243 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/education" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-religion"  href="/religion/" >
                    <span class="nav-label">Religion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="http://recorderphotos.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1329166" class="tncms-block"><section id="block-1329166" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1329166 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="/site/forms/online_services/classified/" >
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-services"  href="/site/forms/online_services" >
                    <span class="nav-label">Online Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1329244" class="tncms-block"><section id="block-1329244" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1329244 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1329248" class="tncms-block padding-bottom"><section id="block-1329248" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/content/tncms/custom/image/7ebca2c2-a2d4-11e6-a417-4326c3dbc231.png?resize=200%2C22 200w, https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/content/tncms/custom/image/7ebca2c2-a2d4-11e6-a417-4326c3dbc231.png?resize=300%2C33 300w, https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/content/tncms/custom/image/7ebca2c2-a2d4-11e6-a417-4326c3dbc231.png?resize=400%2C44 400w, https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/content/tncms/custom/image/7ebca2c2-a2d4-11e6-a417-4326c3dbc231.png?resize=540%2C60 540w, https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/content/tncms/custom/image/7ebca2c2-a2d4-11e6-a417-4326c3dbc231.png?resize=750%2C83 750w, https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/content/tncms/custom/image/7ebca2c2-a2d4-11e6-a417-4326c3dbc231.png?resize=1200%2C133 1200w, https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/content/tncms/custom/image/7ebca2c2-a2d4-11e6-a417-4326c3dbc231.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1329245" class="tncms-block"><section id="block-1329245" class="block emphasis-h4   " ><address>
    <strong>indianapolisrecorder.com</strong><br>
    2901 N. Tacoma Avenue<br>
    Indianapolis, Indiana 46218
    <br>
    
        <strong>Phone:</strong> 317-924-5143<br>
        <strong>Email:</strong> <a href="mailto:newsroom@indyrecorder.com">newsroom@indyrecorder.com</a><br>
    
</address></section></div><div id="tncms-block-1329253" class="tncms-block padding-bottom"><div class="follow-links-1329253 default">
    
    <section id="block-1329253" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1329253 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/IndyRecorder" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/IndyRecorder" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCscSRKbJahhNRkD-lny00cA" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/indyrecorder/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.indianapolisrecorder.com",
  "sameAs" : ["https://www.facebook.com/IndyRecorder","https://twitter.com/IndyRecorder","https://www.youtube.com/channel/UCscSRKbJahhNRkD-lny00cA","https://www.instagram.com/indyrecorder/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1329170" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1329170"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Indianapolis Recorder</a>, 2901 N. Tacoma Avenue Indianapolis, Indiana</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/indianapolisrecorder.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/education","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/indianapolisrecorder.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-1329738 .fc-inner' ),
            $calendar = $( '#calendar-1329738' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-1329738 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-1329738 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-1329738 .fc-year' ).html( cal.getYear() );


        $('#block-1329738 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-1329738 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-1329738 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>